Install

System Requirements

Some system level depenencies are required first for Solidbyte to work.

Linux

Ubuntu

apt install python3.6 libssl-dev libffi-dev

Arch Linux

pacman -S openssl libffi

NOTE: python3 should already be installed on your system.

REHL/CentOS

yum install openssl-devel libffi-devel

Windows

TBD. Please submit a pull request if you figure it out.

OSX

TBD. Please submit a pull request if you figure it out.

TBD. Please submit a pull request if you figure it out.

Installing Solidbyte

pip install solidbyte